User account linking
Resolved·Degraded performance

We have deduplicated all user accounts. You will need to log out (hedra.com/logout) and log back in, but then will have a unified account with all of your assets.

Wed, Oct 22, 2025, 06:12 AM
(2 days ago)
·
Affected components
Website
App
Updates

Resolved

We have deduplicated all user accounts. You will need to log out (hedra.com/logout) and log back in, but then will have a unified account with all of your assets.

Wed, Oct 22, 2025, 06:12 AM

Identified

Our recent authentication migration caused approximately 0.2% of user accounts to be linked to a second account that was created prior to our upgrade. The second accounts were created by users logging into Hedra using multiple methods (Google SAML logins and Email/Password logins). This also affected users who created multiple accounts using emails with different capitalization.

We are working to merge affected accounts, which will restore users' account state, including generated videos and images. Current ETA is 4pm PT on 10/21/2025.

Mon, Oct 20, 2025, 09:27 PM(1 day earlier)
Powered by