An elevated number of generation failures are occuring with the Character-3 model
Resolved·Degraded performance

Queue is recovering, generations are restored to full capacity.

Fri, Nov 7, 2025, 12:02 AM
(1 month ago)
·
Affected components
Website
Updates

Resolved

Queue is recovering, generations are restored to full capacity.

Fri, Nov 7, 2025, 12:02 AM

Identified

Our compute provider has reported an issue with our cluster and is bringing up a new cluster. Other image and video generation models on the platform are unaffected.

Thu, Nov 6, 2025, 11:21 PM(40 minutes earlier)
Powered by