No components marked as affected
Resolved
The queue has returned to normal operating levels. We will retain scaled capacity to ensure we can meet the demand.
Monitoring
Queue size is now 3000 jobs (down from 10000 ~1 hour ago)
Monitoring
Queue size has reduced 50% in the last hour
Monitoring
Character-3 generations will be delayed for approximately the next hour due to a backlog of jobs. Please consider alternative models on the platform from the drop down in the interim.